Go Back   Wireless and Wifi Forums > Cellular Communications > US Networks > alt.cellular.cingular
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-05-2006, 12:52 AM
Bob
Guest
 
Posts: n/a
Default IM with Moto 557

Hi,

I'm trying to use my regular AIM acct with my 557 and can't get it to logon.
I know the username and pass are correct as I've tested them on my PC. AIM
is preinstalled on the 557. I entered info correctly and hit Sign on and
get the error Operation Failed: Connecting. after the little AOL guy runs
for a few seconds. Is there something else that needs to be set to enable
this? Do I need to register on the AIM site for mobile use? I would think
since this is preinstalled mobile AIM that I could use my regular AIM acct.
I don't to have to reload my contacts.

Thanks for the help.



Reply With Quote
Reply


« Linksys wrt54g-3g mobile broafband raoter nad sierra 875 wireless card for cingular compatiblity? | FAQ for Cingular Wireless »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moto KRZR Blue, hate the color Gary alt.cellular.cingular 1 03-06-2007 03:24 AM
Moto phone annoyance - addressbook only accepts one letter for search? Todd H. alt.cellular.cingular 4 01-31-2007 02:12 PM
BitPim / Moto Tools & Moto V325i? Ed alt.cellular.verizon 0 01-19-2007 06:19 PM


All times are GMT. The time now is 11:56 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45