Go Back   Wireless and Wifi Forums > Cellular Communications > US Networks > alt.cellular.verizon
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-16-2006, 04:54 PM
~~Alan~~
Guest
 
Posts: n/a
Default MP3 ringtones

How do I make a mp3 that I copied from my computer to my LG8300 a ringtone?
I've searched this NG but I must be missing something.

thanks,
~alan



Reply With Quote
  #2 (permalink)  
Old 12-16-2006, 05:14 PM
GolfGod
Guest
 
Posts: n/a
Default Re: MP3 ringtones


"~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
news:wxVgh.147$WS4.115@trndny07...
> How do I make a mp3 that I copied from my computer to my LG8300 a
> ringtone? I've searched this NG but I must be missing something.
>
> thanks,
> ~alan
>

Look @ howardforums.com. All that you seek is there.



Reply With Quote
  #3 (permalink)  
Old 12-16-2006, 05:56 PM
Robert Coe
Guest
 
Posts: n/a
Default Re: MP3 ringtones

On Sat, 16 Dec 2006 12:14:20 -0500, "GolfGod" <golfgod@comcast.net> wrote:
:
: "~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
: news:wxVgh.147$WS4.115@trndny07...
: > How do I make a mp3 that I copied from my computer to my LG8300 a
: > ringtone? I've searched this NG but I must be missing something.
: >
: > thanks,
: > ~alan
: >
: Look @ howardforums.com. All that you seek is there.

Hint: Howard Forums has a wealth of information, but it can be daunting at
first. Search there for "BitPim", and ignore any suggestion that the latest
version (which, IIRC, is 9.09) doesn't adequately support the 8300.

Bob (8300 owner and BitPim user)

Reply With Quote
  #4 (permalink)  
Old 12-16-2006, 11:01 PM
~~Alan~~
Guest
 
Posts: n/a
Default Re: MP3 ringtones

Found it - figured it out - got it - thank you for your assistance.

~alan

"~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
news:wxVgh.147$WS4.115@trndny07...
> How do I make a mp3 that I copied from my computer to my LG8300 a
> ringtone? I've searched this NG but I must be missing something.
>
> thanks,
> ~alan
>
>




Reply With Quote
  #5 (permalink)  
Old 12-16-2006, 11:12 PM
~~Alan~~
Guest
 
Posts: n/a
Default Re: MP3 ringtones

Oh yes - BitPim is wonderful!!!


"~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
news:2V_gh.666$3R4.326@trndny06...
> Found it - figured it out - got it - thank you for your assistance.
>
> ~alan
>
> "~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
> news:wxVgh.147$WS4.115@trndny07...
>> How do I make a mp3 that I copied from my computer to my LG8300 a
>> ringtone? I've searched this NG but I must be missing something.
>>
>> thanks,
>> ~alan
>>
>>

>
>




Reply With Quote
  #6 (permalink)  
Old 12-17-2006, 04:36 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

I used to be able to access howardforums.com, but now I can't. I have
deleted cookies relating to the site but still can't get there. Any
suggestions?
TIA

"GolfGod" <golfgod@comcast.net> wrote in message
news:Rr6dnWMp4cjCtBnYnZ2dnUVZ_oytnZ2d@comcast.com. ..
>
> "~~Alan~~" <alan.shepro-NOSPAM@gmail.com> wrote in message
> news:wxVgh.147$WS4.115@trndny07...
> > How do I make a mp3 that I copied from my computer to my LG8300 a
> > ringtone? I've searched this NG but I must be missing something.
> >
> > thanks,
> > ~alan
> >

> Look @ howardforums.com. All that you seek is there.
>
>




Reply With Quote
  #7 (permalink)  
Old 12-17-2006, 05:34 PM
Robert Coe
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

On Sun, 17 Dec 2006 10:36:18 -0600, "Doug" <dhc1681@somekinda.net> wrote:
: I used to be able to access howardforums.com, but now I can't. I have
: deleted cookies relating to the site but still can't get there. Any
: suggestions?
: TIA

That's pretty vague. What browser are you using? What ISP? What error message
do you get? Have you changed anything since the last time it worked? Did you
try going through Google to make sure you have exactly the right URL?

Reply With Quote
  #8 (permalink)  
Old 12-17-2006, 08:16 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Sorry.
Using Explorer 6.028.
ISP is Iowatelecom
Error is page not found (or something similar)
Not sure anything changed since I was last able to access it.
Tried typing it, using links, Googling it, etc. to no avail.
It is the ONLY web page I have tried to access that I can no longer get to.
Everything else seems to work just fine.
Anything else I can provide that might help????

Thanks!


"Robert Coe" <bob@1776.COM> wrote in message
news:fmvao2555tljaaq1b16n8ab857nhbisrcp@4ax.com...
> On Sun, 17 Dec 2006 10:36:18 -0600, "Doug" <dhc1681@somekinda.net> wrote:
> : I used to be able to access howardforums.com, but now I can't. I have
> : deleted cookies relating to the site but still can't get there. Any
> : suggestions?
> : TIA
>
> That's pretty vague. What browser are you using? What ISP? What error

message
> do you get? Have you changed anything since the last time it worked? Did

you
> try going through Google to make sure you have exactly the right URL?




Reply With Quote
  #9 (permalink)  
Old 12-17-2006, 11:16 PM
Robert Coe
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

On Sun, 17 Dec 2006 14:16:35 -0600, "Doug" <dhc1681@somekinda.net> wrote:
: Sorry.
: Using Explorer 6.028.
: ISP is Iowatelecom
: Error is page not found (or something similar)
: Not sure anything changed since I was last able to access it.
: Tried typing it, using links, Googling it, etc. to no avail.
: It is the ONLY web page I have tried to access that I can no longer get to.
: Everything else seems to work just fine.
: Anything else I can provide that might help????
:
: Thanks!
:
:
: "Robert Coe" <bob@1776.COM> wrote in message
: news:fmvao2555tljaaq1b16n8ab857nhbisrcp@4ax.com...
: > On Sun, 17 Dec 2006 10:36:18 -0600, "Doug" <dhc1681@somekinda.net> wrote:
: > : I used to be able to access howardforums.com, but now I can't. I have
: > : deleted cookies relating to the site but still can't get there. Any
: > : suggestions?
: > : TIA
: >
: > That's pretty vague. What browser are you using? What ISP? What error
: > message do you get? Have you changed anything since the last time it
: > worked? Did you try going through Google to make sure you have exactly
: > the right URL?

Strange. I just tried www.howardforums.com, and it worked fine for me. How
long have you had the problem? If not very long, then maybe some sort of
temporary Internet failure is keeping you from accessing the site. Can you
ping it? If not, do you fail to resolve the host name, or does the site itself
fail to respond?

Reply With Quote
  #10 (permalink)  
Old 12-18-2006, 04:28 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Yes, works fine from my office too. It must be something with my network. I
can't access it from any of my computers here at home. Been wrestling with
this for about a month now. I have tried disabling my firewall and that
didn't help either.

Hmmmmm.... Tis a puzzlement...

Thanks for your input, Robert, I DO appreciate it. I'll keep stabbing away
at it, I guess.

"Robert Coe" <bob@1776.COM> wrote in message
news:j4jbo2locra29re8luslo5liioemvonir0@4ax.com...
> On Sun, 17 Dec 2006 14:16:35 -0600, "Doug" <dhc1681@somekinda.net> wrote:
> : Sorry.
> : Using Explorer 6.028.
> : ISP is Iowatelecom
> : Error is page not found (or something similar)
> : Not sure anything changed since I was last able to access it.
> : Tried typing it, using links, Googling it, etc. to no avail.
> : It is the ONLY web page I have tried to access that I can no longer get

to.
> : Everything else seems to work just fine.
> : Anything else I can provide that might help????
> :
> : Thanks!
> :
> :
> : "Robert Coe" <bob@1776.COM> wrote in message
> : news:fmvao2555tljaaq1b16n8ab857nhbisrcp@4ax.com...
> : > On Sun, 17 Dec 2006 10:36:18 -0600, "Doug" <dhc1681@somekinda.net>

wrote:
> : > : I used to be able to access howardforums.com, but now I can't. I

have
> : > : deleted cookies relating to the site but still can't get there. Any
> : > : suggestions?
> : > : TIA
> : >
> : > That's pretty vague. What browser are you using? What ISP? What error
> : > message do you get? Have you changed anything since the last time it
> : > worked? Did you try going through Google to make sure you have exactly
> : > the right URL?
>
> Strange. I just tried www.howardforums.com, and it worked fine for me. How
> long have you had the problem? If not very long, then maybe some sort of
> temporary Internet failure is keeping you from accessing the site. Can you
> ping it? If not, do you fail to resolve the host name, or does the site

itself
> fail to respond?




Reply With Quote
  #11 (permalink)  
Old 12-18-2006, 09:22 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Good suggestion, but it too is blank.

Thanks, though!

"jk" <kend99@hotmail.com> wrote in message
news:qk0eo2dcvvbsv8d9d033ppaqtoijf5l8r3@4ax.com...
> On Mon, 18 Dec 2006 10:28:05 -0600, "Doug" <dhc1681@somekinda.net>
> wrote:
>
> >Yes, works fine from my office too. It must be something with my network.

I
> >can't access it from any of my computers here at home. Been wrestling

with
> >this for about a month now. I have tried disabling my firewall and that
> >didn't help either.
> >
> >Hmmmmm.... Tis a puzzlement...

>
> A possibility is that you accidentally added the URL to your browsers
> restricted sites list. Check 'Tools..Internet
> Options...Security..Restricted Sites' and see if it's in the list. If
> so, delete it from the list.




Reply With Quote
  #12 (permalink)  
Old 12-19-2006, 12:26 AM
Peter Pan
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

>
>> Yes, works fine from my office too. It must be something with my
>> network. I can't access it from any of my computers here at home.
>> Been wrestling with this for about a month now. I have tried
>> disabling my firewall and that didn't help either.
>>
>> Hmmmmm.... Tis a puzzlement...


You may want to try booting in safe mode, and try it.... May narrow down if
it is the computer/windows itself, or some whacky device driver etc that got
in there somehow...



Reply With Quote
  #13 (permalink)  
Old 12-19-2006, 02:08 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Hmmmm never thought of that...I'll give it a try. Thanks!

"Peter Pan" <PeterPanNOSPAM@AkamailNOSPAM.com> wrote in message
news:4uopv7F190sm3U1@mid.individual.net...
> >
> >> Yes, works fine from my office too. It must be something with my
> >> network. I can't access it from any of my computers here at home.
> >> Been wrestling with this for about a month now. I have tried
> >> disabling my firewall and that didn't help either.
> >>
> >> Hmmmmm.... Tis a puzzlement...

>
> You may want to try booting in safe mode, and try it.... May narrow down

if
> it is the computer/windows itself, or some whacky device driver etc that

got
> in there somehow...
>
>




Reply With Quote
  #14 (permalink)  
Old 12-21-2006, 03:43 AM
Quaoar
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Doug wrote:
> Good suggestion, but it too is blank.
>
> Thanks, though!
>
> "jk" <kend99@hotmail.com> wrote in message
> news:qk0eo2dcvvbsv8d9d033ppaqtoijf5l8r3@4ax.com...
>> On Mon, 18 Dec 2006 10:28:05 -0600, "Doug" <dhc1681@somekinda.net>
>> wrote:
>>
>>> Yes, works fine from my office too. It must be something with my network.

> I
>>> can't access it from any of my computers here at home. Been wrestling

> with
>>> this for about a month now. I have tried disabling my firewall and that
>>> didn't help either.
>>>
>>> Hmmmmm.... Tis a puzzlement...

>> A possibility is that you accidentally added the URL to your browsers
>> restricted sites list. Check 'Tools..Internet
>> Options...Security..Restricted Sites' and see if it's in the list. If
>> so, delete it from the list.

>
>


Change your DNS servers manually to 4.2.2.2 and 4.2.2.3 as a test. If
you can access the site, your ISP might be blocking the site.

Q

Reply With Quote
  #15 (permalink)  
Old 12-21-2006, 02:43 PM
Doug
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT

Q,

Thanks, but that too failed. I"m running out of ideas!! LOL

"Quaoar" <quaoar@marcabfleet.com> wrote in message
news:OKCdnbdBlNFCnxfYnZ2dnUVZ_ubinZ2d@comcast.com. ..
> Doug wrote:
> > Good suggestion, but it too is blank.
> >
> > Thanks, though!
> >
> > "jk" <kend99@hotmail.com> wrote in message
> > news:qk0eo2dcvvbsv8d9d033ppaqtoijf5l8r3@4ax.com...
> >> On Mon, 18 Dec 2006 10:28:05 -0600, "Doug" <dhc1681@somekinda.net>
> >> wrote:
> >>
> >>> Yes, works fine from my office too. It must be something with my

network.
> > I
> >>> can't access it from any of my computers here at home. Been wrestling

> > with
> >>> this for about a month now. I have tried disabling my firewall and

that
> >>> didn't help either.
> >>>
> >>> Hmmmmm.... Tis a puzzlement...
> >> A possibility is that you accidentally added the URL to your browsers
> >> restricted sites list. Check 'Tools..Internet
> >> Options...Security..Restricted Sites' and see if it's in the list. If
> >> so, delete it from the list.

> >
> >

>
> Change your DNS servers manually to 4.2.2.2 and 4.2.2.3 as a test. If
> you can access the site, your ISP might be blocking the site.
>
> Q




Reply With Quote
  #16 (permalink)  
Old 12-21-2006, 09:10 PM
Chris Sprague
Guest
 
Posts: n/a
Default Re: MP3 ringtones - Slightly OT


Doug wrote:
> Q,
>
> Thanks, but that too failed. I"m running out of ideas!! LOL


Can you ping it? Have you tried a traceroute? Try to telnet to port
80, see if you get a more useful message from the webserver?


Reply With Quote
Reply


« Best smartphone? | Samsung Q1 Now Available »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to transfer pictures, video, & ringtones for Motorola RAZR V3 Robin Colleen Moore alt.cellular.cingular 5 01-11-2008 06:09 PM
www.lmprog.com Free GSM Ringtones and Wallpapers under test Free GSM Ringtones Wallpapers alt.cellular.cingular 0 01-28-2007 07:49 PM
www.lmprog.com Free GSM Ringtones and Wallpapers under test Free GSM Ringtones Wallpapers alt.cellular.verizon 0 01-28-2007 07:42 PM
Ringtones on the VX8300 Omicron alt.cellular.verizon 4 12-14-2006 06:20 PM
LG 8100 Ringtones Barry alt.cellular.verizon 4 12-11-2006 06:53 PM


All times are GMT. The time now is 11:06 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45