Go Back   Wireless and Wifi Forums > Cellular Communications > US Networks > alt.cellular.verizon
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2006, 09:50 PM
eff
Guest
 
Posts: n/a
Default v3m/BT earpiece connection

I use a motorola HS810 BT earpiece with my V3m phone.

A strange thing started happening today. When I open the boom mic. to
make the BT connection it goes into the choose an option mode by
itself.

Up until today I would just make the connection and I would have to
touch the earpiece button to start the calling options. Now it keeps
saying "choose and option" over and over again without me touching the
earpiece button.

Any ideas on what is making this happen?

Thanks.

Reply With Quote
  #2 (permalink)  
Old 12-05-2006, 02:40 AM
VicTek
Guest
 
Posts: n/a
Default Re: v3m/BT earpiece connection

>I use a motorola HS810 BT earpiece with my V3m phone.
>
> A strange thing started happening today. When I open the boom mic. to
> make the BT connection it goes into the choose an option mode by
> itself.
>
> Up until today I would just make the connection and I would have to
> touch the earpiece button to start the calling options. Now it keeps
> saying "choose and option" over and over again without me touching the
> earpiece button.
>
> Any ideas on what is making this happen?


Couldn't say why it's misbehaving, but I suggest you delete the profile and
rediscover the headset to fix it.



Reply With Quote
  #3 (permalink)  
Old 12-05-2006, 09:42 PM
eff
Guest
 
Posts: n/a
Default Re: v3m/BT earpiece connection

On Tue, 05 Dec 2006 02:40:22 GMT, "VicTek" <abc@xyz.com> wrote:

>>I use a motorola HS810 BT earpiece with my V3m phone.
>>
>> A strange thing started happening today. When I open the boom mic. to
>> make the BT connection it goes into the choose an option mode by
>> itself.
>>
>> Up until today I would just make the connection and I would have to
>> touch the earpiece button to start the calling options. Now it keeps
>> saying "choose and option" over and over again without me touching the
>> earpiece button.
>>
>> Any ideas on what is making this happen?

>
>Couldn't say why it's misbehaving, but I suggest you delete the profile and
>rediscover the headset to fix it.
>



Thanks for the reply.

I tried that and I also removed the battery and put it back in on the
phone as suggested in another forum but neither fixed the problem.

I am assuming the problem is with the HS810 itself because it seems
like it is sending the signal to the phone as if I "am" pressing the
button when I am not.



Reply With Quote
  #4 (permalink)  
Old 12-06-2006, 01:06 AM
Quaoar
Guest
 
Posts: n/a
Default Re: v3m/BT earpiece connection

eff wrote:
> On Tue, 05 Dec 2006 02:40:22 GMT, "VicTek" <abc@xyz.com> wrote:
>
>>> I use a motorola HS810 BT earpiece with my V3m phone.
>>>
>>> A strange thing started happening today. When I open the boom mic. to
>>> make the BT connection it goes into the choose an option mode by
>>> itself.
>>>
>>> Up until today I would just make the connection and I would have to
>>> touch the earpiece button to start the calling options. Now it keeps
>>> saying "choose and option" over and over again without me touching the
>>> earpiece button.
>>>
>>> Any ideas on what is making this happen?

>> Couldn't say why it's misbehaving, but I suggest you delete the profile and
>> rediscover the headset to fix it.
>>

>
>
> Thanks for the reply.
>
> I tried that and I also removed the battery and put it back in on the
> phone as suggested in another forum but neither fixed the problem.
>
> I am assuming the problem is with the HS810 itself because it seems
> like it is sending the signal to the phone as if I "am" pressing the
> button when I am not.
>
>


I am wondering about this since my wife has the same problem, same
phone, that appeared out of nowhere two or three weeks ago. Like you,
everything had been automatic - simply turn on the headset and it would
connect to the phone automatically.

Now, it might be that I have a new BT-enabled phone and the V3 is
polling, finding my phone. I'll have to examing this possibility.

Q

Reply With Quote
Reply


« chocolate | is it possible to use a deactivated phone »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Repeater, Access Point, Laptop Triangle of Death (Please Help) TheKingsCrown Network Troubleshooting 11 09-01-2010 10:59 AM
Weird: internet connection drops LAN stays up. Kees alt.internet.wireless 4 09-03-2006 10:00 AM
Creating a wireless connection newbie Troubleshooting 2 07-25-2006 10:17 AM
Wireless connection goes stale eric.goforth@gmail.com alt.internet.wireless 1 10-16-2005 11:51 PM
Why do I need a software firewall? om.newsgroup@gmail.com comp.security.misc 60 10-15-2005 02:10 AM


All times are GMT. The time now is 09:32 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45