Go Back   Wireless and Wifi Forums > News > Newsgroups > alt.comp.hardware
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-13-2007, 02:01 AM
Chris8786@gmail.com
Guest
 
Posts: n/a
Default Both CPU cores working?

Hey guys, I was just curious how to test if both cores work. I have a
AMD 4200X2 and in Everest home edition under Motherboard - CPU it
shows CPU Utilization and both cores. Core #2 is always the one that
handles the loads. How if the software wrong or my CPU running
inefficiently?

Check out the 2 images I uploaded if you're curious what I mean.

http://how-can-you-tell-if-both-cpu-...R2WFGZOgXVzcaA

http://how-can-you-tell-if-both-cpu-...rGwkQDWveO3DqA


Reply With Quote
  #2 (permalink)  
Old 02-13-2007, 02:38 PM
Alex Mizrahi
Guest
 
Posts: n/a
Default Re: Both CPU cores working?

(message (Hello 'Chris8786@gmail.com)
(you :wrote :on '(12 Feb 2007 18:01:23 -0800))
(

C> Hey guys, I was just curious how to test if both cores work. I have a
C> AMD 4200X2 and in Everest home edition under Motherboard - CPU it
C> shows CPU Utilization and both cores. Core #2 is always the one that
C> handles the loads. How if the software wrong or my CPU running
C> inefficiently?

C> Check out the 2 images I uploaded if you're curious what I mean.

cpu utilization is 54% on this image, so there's enough work only for 0.51
CPU, not for 2 CPUs.
run some two heavy tasks (if you can't find one, check some benchmark, like
cpu burn or whatever).
i'm not sure, but that Everest might have a button to run benchmarks on both
cores..

)
(With-best-regards '(Alex Mizrahi) :aka 'killer_storm)
"?? ???? ??????? ?????")



Reply With Quote
  #3 (permalink)  
Old 02-13-2007, 02:39 PM
SteveSch
Guest
 
Posts: n/a
Default Re: Both CPU cores working?

On Mon, 12 Feb 2007 18:01:23 -0800, Chris8786 wrote:

> Hey guys, I was just curious how to test if both cores work. I have a AMD
> 4200X2 and in Everest home edition under Motherboard - CPU it shows CPU
> Utilization and both cores. Core #2 is always the one that handles the
> loads. How if the software wrong or my CPU running inefficiently?


Both cores appear to be working. What OS? My understanding is that XP Home
won't use both cpus. Could be wrong though.

Watch your load meter (photo #1) and run several programs at the same
time. Make them programs that use some cpu cycles. Having firefox, and
your email program just sitting open won't use many.

I have a dual Xeon system, Linux. I can really see both cpus working
when I am encoding a video while working with graphics. My browser will be
downloading mp3 along with several other open programs, but they aren't
taking many cycles.

Many folks have ran 2 instances of Prime95. Do a google search on dual
core stability testing. They will tell you how to work both cores.

Steve

Reply With Quote
  #4 (permalink)  
Old 02-13-2007, 05:43 PM
ComStat
Guest
 
Posts: n/a
Default Re: Both CPU cores working?

I use SpeedFan 2.8. It shows both cores being utilized, memory, and
fan speed.

n Tue, 13 Feb 2007 07:39:43 -0700, SteveSch <THISEMAIL@IS_FAKE.COM>
wrote:

>On Mon, 12 Feb 2007 18:01:23 -0800, Chris8786 wrote:
>
>> Hey guys, I was just curious how to test if both cores work. I have a AMD
>> 4200X2 and in Everest home edition under Motherboard - CPU it shows CPU
>> Utilization and both cores. Core #2 is always the one that handles the
>> loads. How if the software wrong or my CPU running inefficiently?

>
>Both cores appear to be working. What OS? My understanding is that XP Home
>won't use both cpus. Could be wrong though.
>
>Watch your load meter (photo #1) and run several programs at the same
>time. Make them programs that use some cpu cycles. Having firefox, and
>your email program just sitting open won't use many.
>
>I have a dual Xeon system, Linux. I can really see both cpus working
>when I am encoding a video while working with graphics. My browser will be
>downloading mp3 along with several other open programs, but they aren't
>taking many cycles.
>
>Many folks have ran 2 instances of Prime95. Do a google search on dual
>core stability testing. They will tell you how to work both cores.
>
>Steve



Reply With Quote
  #5 (permalink)  
Old 02-16-2007, 07:34 PM
Chris8786@gmail.com
Guest
 
Posts: n/a
Default Re: Both CPU cores working?

On Feb 13, 9:38 am, "Alex Mizrahi" <udode...@users.sourceforge.net>
wrote:
> (message (Hello 'Chris8...@gmail.com)
> (you :wrote :on '(12 Feb 2007 18:01:23 -0800))
> (
>
> C> Hey guys, I was just curious how to test if both cores work. I have a
> C> AMD 4200X2 and in Everest home edition under Motherboard - CPU it
> C> shows CPU Utilization and both cores. Core #2 is always the one that
> C> handles the loads. How if the software wrong or my CPU running
> C> inefficiently?
>
> C> Check out the 2 images I uploaded if you're curious what I mean.
>
> cpu utilization is 54% on this image, so there's enough work only for 0.51
> CPU, not for 2 CPUs.
> run some two heavy tasks (if you can't find one, check some benchmark, like
> cpu burn or whatever).
> i'm not sure, but that Everest might have a button to run benchmarks on both
> cores..
>
> )
> (With-best-regards '(Alex Mizrahi) :aka 'killer_storm)
> "?? ???? ??????? ?????")


Thanks for the posts, well maybe I haven't worked it hard enough.
I'll try pushing it more. I'm using XP Pro x64 edition. I was just
worried that I wasn't getting the bang for my buck. Next time I rip a
CD ill run a virus scan and launch photoshop or something and see if
I can get both cores to give a load reading. Whats some good
benchmark software thats easy to use? I haven't got into overclocking
or anything.


Reply With Quote
  #6 (permalink)  
Old 02-17-2007, 05:19 PM
Chris8786@gmail.com
Guest
 
Posts: n/a
Default Re: Both CPU cores working?


Ok here's what I've got. I'm guessing that maybe this software can't
read both cores load and add both loads and displays in the 2nd core.

I ran a virus scan, Windows Defender Scan, Spybot Scan, and launched
Photoshop CS2 and the load hit 100% just a few quick time and never
showed a load under Core #1. Task manager shows 100% CPU usage. Do
you guys still think my PC might be under utilized? Any other way to
get a for sure reading on both cores?


Reply With Quote
  #7 (permalink)  
Old 02-17-2007, 10:36 PM
Noozer
Guest
 
Posts: n/a
Default Re: Both CPU cores working?


<Chris8786@gmail.com> wrote in message
news:1171732779.497167.28720@t69g2000cwt.googlegro ups.com...
>
> Ok here's what I've got. I'm guessing that maybe this software can't
> read both cores load and add both loads and displays in the 2nd core.
>
> I ran a virus scan, Windows Defender Scan, Spybot Scan, and launched
> Photoshop CS2 and the load hit 100% just a few quick time and never
> showed a load under Core #1. Task manager shows 100% CPU usage. Do
> you guys still think my PC might be under utilized? Any other way to
> get a for sure reading on both cores?


What OS?



Reply With Quote
  #8 (permalink)  
Old 02-18-2007, 03:22 PM
josh.higgs@gmail.com
Guest
 
Posts: n/a
Default Re: Both CPU cores working?


> > Ok here's what I've got. I'm guessing that maybe this software can't
> > read both cores load and add both loads and displays in the 2nd core.

>
> > I ran a virus scan, Windows Defender Scan, Spybot Scan, and launched
> > Photoshop CS2 and the load hit 100% just a few quick time and never
> > showed a load under Core #1. Task manager shows 100% CPU usage. Do
> > you guys still think my PC might be under utilized? Any other way to
> > get a for sure reading on both cores?


You could try Hot CPU from www.7byte.com, which does good testing of
CPUs. I have a dual core Intel, and it seems to split the load
somewhat evenly between the cores. It has never had one core maxed out
and the other idle, and I would be worried too. Of course you have
AMD, but I think that program might help you. It takes a long time to
test, though (5 hours).

Josh




Reply With Quote
Reply


« Image jumps XP/ Athlon | RAM Question, difference between »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tp-Link Wireless Router not working masia75@gmail.com alt.internet.wireless 16 10-22-2010 09:37 AM
Quad core, 16 cores... jhavelka@gmail.com alt.comp.hardware 17 02-14-2007 11:19 PM
Wireless adapter not working heidipups alt.internet.wireless 1 12-29-2006 12:08 AM
VoIP Buster incoming number working again. {{{{{Welcome}}}}} uk.telecom.voip 0 11-02-2005 10:07 AM
Incoming Caller ID not working Debbie Wilson uk.telecom.voip 17 10-08-2005 12:23 PM


All times are GMT. The time now is 01:39 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45