Go Back   Wireless and Wifi Forums > News > Newsgroups > alt.internet.wireless
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-27-2006, 02:15 AM
markm75c@msn.com
Guest
 
Posts: n/a
Default Dir-635 (or 625) WPA mode will not work with some devices (anyone else?)

I have the dir-635.. with wpa on.. some of my devices, even dlink's
products... will not communicate or connect...

Anyone else experienced this..

Thanks,

Mark


Reply With Quote
  #2 (permalink)  
Old 09-27-2006, 08:29 PM
Auchenblae
Guest
 
Posts: n/a
Default Re: Dir-635 (or 625) WPA mode will not work with some devices (anyone else?)

I have come accross some wireless routers that do not give out an IP address
with WPA. Change to WEP and they connect with no problem.

Do not know make as they were branded by the ISP here in the UK.
<markm75c@msn.com> wrote in message
news:1159323345.055052.37310@b28g2000cwb.googlegro ups.com...
>I have the dir-635.. with wpa on.. some of my devices, even dlink's
> products... will not communicate or connect...
>
> Anyone else experienced this..
>
> Thanks,
>
> Mark
>




Reply With Quote
  #3 (permalink)  
Old 09-28-2006, 08:47 PM
DavidT
Guest
 
Posts: n/a
Default Re: Dir-635 (or 625) WPA mode will not work with some devices (anyone else?)

I have a DIR 625..and notebook and Pc adapters...they work fine...however
the D-link Printserver that i had would lose connection all the time had to
be power reset....went back to my Netgear PS and its' been going strong now
for 3 months with no drops......
I do however lose connection on the Laptop and i am only one floor directly
below the router....not a lot but enough to be a pain....guess that's the
price one pays for Pre-N.


"Auchenblae" <auchenblae@aol.com> wrote in message
news:451adf10$0$8744$ed2619ec@ptn-nntp-reader02.plus.net...
>I have come accross some wireless routers that do not give out an IP
>address with WPA. Change to WEP and they connect with no problem.
>
> Do not know make as they were branded by the ISP here in the UK.
> <markm75c@msn.com> wrote in message
> news:1159323345.055052.37310@b28g2000cwb.googlegro ups.com...
>>I have the dir-635.. with wpa on.. some of my devices, even dlink's
>> products... will not communicate or connect...
>>
>> Anyone else experienced this..
>>
>> Thanks,
>>
>> Mark
>>

>
>




Reply With Quote
  #4 (permalink)  
Old 10-01-2006, 02:23 PM
markm75c@msn.com
Guest
 
Posts: n/a
Default Re: Dir-635 (or 625) WPA mode will not work with some devices (anyone else?)

I found that with firmwares 1.06 and before.. the only wpa option that
I was using was the "auto wpa" option..

with firmware 1.07.. they add a wpa only choice... this allows my
devices which wouldnt work to work, however the windows connect speed
is 54mbps and the actual throughput is 22mbps (G/b speeds).. I've
emailed dlinks tech support with no response thus far, but at least the
devices are working.

With 1.08beta.. wpa only mode is only getting throughput of a bout
10mbps...

So that said, it seems the only remotely viable option if you want wpa
to work with most devices is to use 1.07 "wpa only" for now (though
there is one device which would connect but would also timeout after a
while.. that was using its native b internal card.. with n, everything
is fine though.




DavidT wrote:
> I have a DIR 625..and notebook and Pc adapters...they work fine...however
> the D-link Printserver that i had would lose connection all the time had to
> be power reset....went back to my Netgear PS and its' been going strong now
> for 3 months with no drops......
> I do however lose connection on the Laptop and i am only one floor directly
> below the router....not a lot but enough to be a pain....guess that's the
> price one pays for Pre-N.
>
>
> "Auchenblae" <auchenblae@aol.com> wrote in message
> news:451adf10$0$8744$ed2619ec@ptn-nntp-reader02.plus.net...
> >I have come accross some wireless routers that do not give out an IP
> >address with WPA. Change to WEP and they connect with no problem.
> >
> > Do not know make as they were branded by the ISP here in the UK.
> > <markm75c@msn.com> wrote in message
> > news:1159323345.055052.37310@b28g2000cwb.googlegro ups.com...
> >>I have the dir-635.. with wpa on.. some of my devices, even dlink's
> >> products... will not communicate or connect...
> >>
> >> Anyone else experienced this..
> >>
> >> Thanks,
> >>
> >> Mark
> >>

> >
> >



Reply With Quote
Reply


« Netgear RangeMax Next (WNR834M) Highly Unstable | Networked hard drive »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB port does not work with USB2 devices. pjdd@rediffmail.com alt.comp.hardware 1 02-21-2007 01:12 AM
Whoops.. Don't forget to put the clocks back Fatb°y °f the Underw°rld uk.telecom.mobile 76 10-29-2006 10:04 PM
WINXP and Applications OK only in SAFE MODE Ritter197 alt.comp.hardware 10 09-22-2006 01:22 AM
[SSL-Talk List FAQ] Secure Sockets Layer Discussion List FAQ v1.1.1 Shannon Appel comp.security.misc 0 07-31-2005 04:25 AM


All times are GMT. The time now is 08:12 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45