Go Back   Wireless and Wifi Forums > News > Newsgroups > alt.internet.wireless
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-16-2006, 08:49 PM
dave
Guest
 
Posts: n/a
Default help please

ive just got a netgear ive installed it as show, my wireless pc shows the
connection ok.
but it wont connect, signal excellent.
my home pc has xp home, my laptop has xp prof, could that be why?
ive got the j45 hardwired in to pc.
sorry to sound like a newbie thats coz i am to this!!

any help would be great

ta dave



Reply With Quote
  #2 (permalink)  
Old 09-17-2006, 04:50 PM
Lez Pawl
Guest
 
Posts: n/a
Default Re: help please


"dave" <dave@upyours.com> wrote in message
news:8rZOg.4709$wg.67@fe1.news.blueyonder.co.uk...
> ive just got a netgear ive installed it as show, my wireless pc shows the
> connection ok.
> but it wont connect, signal excellent.
> my home pc has xp home, my laptop has xp prof, could that be why?
> ive got the j45 hardwired in to pc.
> sorry to sound like a newbie thats coz i am to this!!
>
> any help would be great
>
> ta dave
>
>


XP's are OK

please explain connections........ one line you say pc is wireless next you
say its j45 wired.

now disable ALL Firewalls...........then come back



Reply With Quote
  #3 (permalink)  
Old 09-17-2006, 07:15 PM
dave
Guest
 
Posts: n/a
Default Re: help please

thanks, i called netgear tech support in the end they sorted it for me in
10mins!!

thanks anyway, at least you replyed!!
dave
"Lez Pawl" <Lez@Pawlbtinternet.com> wrote in message
news:Ss6dnQqaHs7e4ZDYnZ2dnUVZ8s6dnZ2d@bt.com...
>
> "dave" <dave@upyours.com> wrote in message
> news:8rZOg.4709$wg.67@fe1.news.blueyonder.co.uk...
>> ive just got a netgear ive installed it as show, my wireless pc shows the
>> connection ok.
>> but it wont connect, signal excellent.
>> my home pc has xp home, my laptop has xp prof, could that be why?
>> ive got the j45 hardwired in to pc.
>> sorry to sound like a newbie thats coz i am to this!!
>>
>> any help would be great
>>
>> ta dave
>>
>>

>
> XP's are OK
>
> please explain connections........ one line you say pc is wireless next
> you say its j45 wired.
>
> now disable ALL Firewalls...........then come back
>




Reply With Quote
Reply


« Netgear WG602 V2 Not Working With WEP | Help a wireless newbie »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:35 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45