Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-07-2010, 04:05 PM
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Acquiring network address - timeout

I've been digging through some posts about the issue on here but it seems my problem may be a little different than some others. I'm hoping more simple...
The situation is, my friend recently got internet hooked up, a 20mbit connection coming through a cisco modem/wireless router (it is one device). Everything has been working fine on for the hardwired pc and xbox 360 but when we tried his laptop on the wireless we were unable to connect.
It's an encripted network, after entering the WEP or WPA or whichever it is, it accepts the code and attempts to connect. It will say acquiring network address for up to about 2 minutes then fail and try again.
What may make this situation unique to some others it that after some troubleshooting i reinstalled the driver for a working belkin wireless usb card onto his hard wired desktop with active connection and it would fail in the same way.
Both wireless cards are working for sure, they both worked very recently on the same 2 computers. They also both copnnect to a different unencrypted network in range. I have tried reinstalling the latest driver for both wirless cards. Have restored factory settings to modem/router, and made sure DHCP settings are enabled and all IP's are set to be automatic. I tried calling his ISP and did not get anywhere on the phone for about an hour. I'm really hoping someone can diagnose this problem.
Thank you for reading.
Reply With Quote
Reply


« Please help! Full signal but no connectivity. | D-Link Systems D-Link AirPlus G DI-524 Wireless Router Wireless router »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Edimax EW-7128g Aquiring network address phantomdentist Troubleshooting 2 12-14-2011 11:07 AM
Memory Issue or Test issue?? bill alt.comp.hardware 6 04-14-2008 01:28 PM
Acquiring Network Address - I can't get past this message jthompson99 Network Troubleshooting 1 05-06-2007 09:43 PM
Can connect to router, networked comps, but not DNS Puppet79Master Troubleshooting 8 04-19-2007 02:43 PM
New Dell PC can't access D-Link router configuration page zl79111@hotmail.com alt.comp.hardware 30 01-15-2007 11:30 PM


All times are GMT. The time now is 03:35 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45