Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-11-2010, 12:16 PM
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Baffled! Wireless speed has dropped, ethernet is fine..not interference...any ideas?

Hi there this is my first post,

Ive joined to see if anyone can help me with this problem, im not sure wether im in the right place to post so if im not please just tell me and i will go away lol

We have an ADSL line, and im connected by wireless, and there is another person who is connected by ethernet. Its a 2mb line and at first my wireless was getting speeds of up to this, the ethernet line still gets a great speed. I have tried to look everywhere for an answer as to why all of a sudden my wireless speeds have dropped, and the only thing i seem to be able to find is interference problems i have tried every channel on my router and although they all work none change the speed that i am getting there also has been no change in location of the router and nothing new like a cordless phone added, when i have ran speed tests im reaching 300k max, but downloading only ever reaches 20k max whereas a couple of weeks ago these speed tests were at 1800k. Its really baffling me guys as to why it has dropped, at first i thought my isp may have capped me but the hardwired connection is fine, i have tried pretty much everything disabling ipv6 any guides out there i have tried. If you guys have any other ideas as to why this may have happened or how i can diagnose it would be greatly appreciated, also if you need any specific details please let me know and i will get them for you

*sorry i also forgot to add that, there is another laptop i have used aswell on this network and the same thing has happened to that

Sorry if i have posted in the wrong place and have caused nuisance to anybody.

Thanks again guys Steve!

Last edited by steverace1983; 02-11-2010 at 12:26 PM..
Reply With Quote
Reply


« Help!Wireless problem-status:authenticating.status:acquiring network address | Slow wireless download speed »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Roaming between multiple APs xiphias Wireless Networking Discussion 3 10-06-2013 06:32 PM
Re: Wireless Router Can't See Wireless Device Jeff Liebermann alt.internet.wireless 3 08-03-2009 04:00 AM
Hacking attempt? MoNk Wireless Networking Discussion 1 05-11-2005 09:21 AM


All times are GMT. The time now is 01:15 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45