Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-06-2006, 10:53 PM
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default Belkin G+ Mimo Wireless Lag

Hello all,

I've one PC upstairs linked wirelessly to a Belkin G+ Mimo router downstair with a Belkin USB Adapter. Connection and strength seem fine, but I'm getting a lag every 30 secs or so.

Ping Stats
Packets sent = 464, Received = 464, lost = 0
Min = 1ms, Max 2002 ms, Average = 41 ms

it basically stays at 1 or 2 ms then spike to 1000 plus, then back to normal.

Windows Zero config is disabled.
Any one with any ideas as to why and how to fix?
Reply With Quote
Reply


« Staying online? | wep and wpa »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin Wirless -- Adsl 2 + modem with Wireless G Plus Mimo Router F5D-9630-4 Glenn alt.internet.wireless 2 11-03-2007 01:48 AM
From Internet to Wireless Fidelity (Wi-Fi): A Study of Wi-Fi Public Hotspots Users. EsPUdeh@gmail.com alt.internet.wireless 1 07-31-2006 09:26 PM
Hacking attempt? MoNk Wireless Networking Discussion 1 05-11-2005 10:21 AM


All times are GMT. The time now is 08:41 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45