Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-09-2011, 09:20 PM
Junior Member
 
Join Date: Sep 2011
Posts: 1
Cool Belkin N600 connection problem

I have Belkin N600 wireless router that puts out a secured signal and an unsecured signal. My laptop shows both signals, and it connects fine to the unsecured signal but I can't get it to connect to the secured signal. My notebook computer connects fine with the secured signal. I've tried many times to connect the laptop to the secure signal, so I know I'm using the correct password. Help would be much appreciated.
Reply With Quote
  #2 (permalink)  
Old 09-21-2011, 09:18 AM
Banned
 
Join Date: Sep 2011
Posts: 6
Default

hi thanks for sharing
Reply With Quote
Reply


« Completely frustrated | Not able to access home network though can access wifi at office »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem maintaining connection with Belkin N-150 router and USB adapter bwoznicki Network Troubleshooting 2 02-09-2010 08:02 AM
Wireless laptop connection problem dng Network Troubleshooting 0 09-16-2009 11:02 PM
Annoying connection problem using Belkin USB adapter dj rivum Network Troubleshooting 3 12-03-2006 06:17 AM


All times are GMT. The time now is 09:59 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45