Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-25-2007, 07:01 AM
Junior Member
 
Join Date: Jan 2007
Posts: 1
Default Buffalo WHR-G54S Issues

Hey All,
I just got this Buffalo router and cant understand why the Router is trying to renew the WAN IP with the service provider every 30 minutes. It does it on the dot.
This is the log:
2007/01/24 23:39:26 DHCPS max_leases value (256) not sane, setting to 10 instead
2007/01/24 23:39:26 DHCPS udhcpd (v0.9.9-pre) started
2007/01/24 23:39:26 DHCPS Received a SIGTERM
2007/01/24 23:39:22 DHCPC add resolve
2007/01/24 23:39:22 DHCPC Info : LEASETIME(332995) , RENEWALTIME(1800) , REBINDTIME(3150)
2007/01/24 23:39:22 DHCPC Info : DHCPSNAME =
2007/01/24 23:39:22 DHCPC Info : DHCPSHADDR = 00:01:5C:23:43:C2
2007/01/24 23:39:22 DHCPC Info : DHCPCHADDR = 00:16:01:4C:28:BA
2007/01/24 23:39:22 DHCPC Info : DHCPSIADDR = 0.0.0.0
2007/01/24 23:39:22 DHCPC Info : DHCPGIADDR = 0.0.0.0
2007/01/24 23:39:22 DHCPC Info : DHCPSID = 68.87.76.10
2007/01/24 23:39:22 DHCPC Info : DNS[2] = 68.87.78.130
2007/01/24 23:39:22 DHCPC Info : DNS[1] = 68.87.76.178
2007/01/24 23:39:22 DHCPC Info : Default Gateway = 71.204.164.1
2007/01/24 23:39:22 DHCPC Info : Subnet Mask = 255.255.254.0
2007/01/24 23:39:22 DHCPC Info : IP Address = 71.204.165.111
2007/01/24 23:39:22 DHCPC DHCP_ACK received from (68.87.76.10)
2007/01/24 23:39:22 DHCPC Renew : sending DHCP_REQUEST for 71.204.165.111 to 68.87.76.10
=======================
I cant find a place to modify the renewal time from 1800 to more. It says on system info that the WAN lease is for 4 days.

Also my desktop and laptop seem to be sending some request to the router..
2007/01/25 00:00:32 DHCPS Request comein from home-desktop(len:12)
2007/01/25 00:00:29 DHCPS Request comein from home-desktop(len:12)

I am confused.. No help from Google..

Thanks
Reply With Quote
  #2 (permalink)  
Old 01-09-2008, 08:57 AM
Junior Member
 
Join Date: Jan 2008
Posts: 2
Default

your subnet mask is wrong should be 255 not 254
Reply With Quote
  #3 (permalink)  
Old 01-09-2008, 10:20 AM
Senior Member
 
Join Date: Dec 2007
Posts: 120
Default

Quote:
Originally Posted by Electro_Q View Post
your subnet mask is wrong should be 255 not 254
???
The subnet mask of 255.255.254.0 merely allows his ISP to have 510 hosts per subnet.

From 71.204.164.1 (default gateway)--->71.204.165.254
Reply With Quote
Reply


« Another WiFi network always interferes with mine. Virus???? | Low Signal with DWA-552 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo WHR-G54S and W98SE issues (somewhat OT) Louis Ohland alt.internet.wireless 8 03-22-2007 08:25 PM
BUFFALO WLI-U2-KG54-AI USB adaptor stopped being 'recognized' HevetS alt.internet.wireless 42 03-20-2007 09:00 PM
Re: Buffalo router disupts internet connection on lease renewal Jeff Liebermann alt.internet.wireless 4 03-10-2007 05:10 PM
Expected speeds for a Buffalo Tech 802.11g network David Arnstein alt.internet.wireless 1 01-06-2007 05:56 PM
Ihugs issues and crap service/tech support! shadowX Members Lounge 27 12-18-2004 07:13 PM


All times are GMT. The time now is 07:23 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45