Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-03-2007, 06:10 AM
Junior Member
 
Join Date: Jul 2007
Posts: 1
Default Cannot connect to 192.168.2.1

Hi all! I cannot get internet access through my Belkin N1 Router. My LAN connection is perfectly fine, and works even when connected through the router, but I think there might have been an issue with some settings being changed. I cannot access 192.168.2.1 to change any of these settings. I have tried the reset button on the router to no avail and all of the connections. I am not sure what I can do. I have tried pinging 192.168.2.1 and I get 'Request timed out' so obviously it isn't connecting. What can I do to fix this? I have included what shows up when I type ipconfig /all

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


Windows IP Configuration

Host Name . . . . . . . . . . . . : Home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ut.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.ut.comcast.net.
Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connect
ion
Physical Address. . . . . . . . . : 00-12-3F-7D-68-EC
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 67.182.251.112
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Default Gateway . . . . . . . . . : 67.182.250.1
DHCP Server . . . . . . . . . . . : 68.87.66.21
DNS Servers . . . . . . . . . . . : 68.87.85.98
68.87.69.146
Lease Obtained. . . . . . . . . . : Monday, July 02, 2007 4:36:31 PM
Lease Expires . . . . . . . . . . : Monday, July 02, 2007 6:24:48 PM
Reply With Quote
Reply


« boost signal with second router? | Setting up WPA on a mac network »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to Internet via wireless despite wireless indicating connected mb667584 Network Troubleshooting 53 10-19-2012 09:33 AM
Don't fall victim to the 'Free Wi-Fi' scam Ablang alt.internet.wireless 6 05-19-2011 02:38 PM
Can Connect to the Router but Cannot Connect to the Internet Masterpiece Network Troubleshooting 2 02-21-2007 11:16 PM
Unable to connect to Senao AP NI3-2511CD-PLUS3 & Netgear NIC Ricky. Wireless Networking Discussion 0 12-11-2006 06:26 PM
Netgear card won't connect to Linksys router wizard_chef alt.internet.wireless 1 09-23-2006 04:32 PM


All times are GMT. The time now is 07:38 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45