Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2011, 09:54 AM
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default Edimax router problem

A note for the Admin: Dear Admin, if there already is a tread regarding the exact same issue, please, move my inquiry there.

I have an Edimax wifi router, model BR 6424n. Everything had been ok until one day, when the router decided to give the wifi connection out selectively. I can't say it is totally down, because I can successfully connect with my iPod Touch 3G. All other devices (my wife's iPod Touch 4G, two laptops) suddenly stopped being able to connect to wifi. They do recognize the network, but as soon as I attempt to connect, an "Unable to join" alert pops up.

What I have tried:
1. The "soft" router reset via the program.
2. The "rough" router reset via the button.
3. A fruitless attempt to update the router's firmware (refused to proceed).

Unfortunately, the tech support are available during my own working hours, when I can by no means stay at home and be in front of my home computer. I wouldn't either let my wife approach a device more sophisticated than a microwave oven, so this is not an option. That's why you are my last hope.

Any plausible solution, please?
Reply With Quote
Reply


« Tomato RAF WDS works but no SSID broadcasting | TL-WR941ND loses wifi connection »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect to router but not to internet? Yippee Network Troubleshooting 1 01-02-2010 02:29 PM
First time home wireless - how to match PC to router - setup question Julie Bove alt.internet.wireless 31 06-18-2007 06:03 AM
Problem with cable router not sending forwarding traffic to wireless bridge Joshua Beall alt.internet.wireless 9 11-10-2006 01:20 PM
Router Configuration - port forwarding larrylebron@gmail.com alt.comp.hardware 2 10-18-2006 02:00 AM


All times are GMT. The time now is 05:27 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45