Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-28-2009, 03:56 PM
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Help please!! Problem with linksys

I have a linksys wireless network setup and it has been running fine. Today, on one of my computers, I intentionally disabled internet on that computer only in order to do some offline things by right-clicking on the wireless icon on the bottom right then clicking disable.

Now, it wont let me reconnect with my network, I right click -> Start, but this linksys window comes up saying "No Assosiation with Access Point"

What should I do?
Reply With Quote
Reply


« Connection problems with D-link equipment in repeater mode | PLease help. Wireless problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connection problem - can't get Linksys NIC to work tron9901@msn.com alt.internet.wireless 2 06-22-2007 02:36 PM
Linksys Wireless Router Problem dhillonj98@yahoo.com alt.internet.wireless 8 05-30-2007 12:40 AM
Linksys Wireless "DHCP" problem. mark1.thompson45@btinternet.com alt.internet.wireless 9 02-18-2007 03:59 AM


All times are GMT. The time now is 03:54 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45