Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-28-2009, 09:36 PM
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default ISP Modem- Embarq, Router- Linksys Wireless-B BEFW11S4 v4 Network Problem

Hello all, Recently my ISP, Embarq's modem keeps losing connection. I did a firmware update on my router which is a BEFW11S4 v4( It is out of warranty and Linksys won't help me) The newest firmware is 1. 52.3 or something. Ever since I did a update. my modem just loses connection and I have to restart both to go back to work on the net. I've called my ISP, and they have did everything they can on their end, and Linksys is no help. What do I do? I got older firmware versions for my router but will this fix the modem from losing connection? Help please. thanks

Cheese
Reply With Quote
Reply


« My wireless cant be detected when one particular wireless network is in range | WMP54G doesn't see as many networks as my laptop does »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys Wireless Router Problem dhillonj98@yahoo.com alt.internet.wireless 8 05-30-2007 12:40 AM
Problem with cable router not sending forwarding traffic to wireless bridge Joshua Beall alt.internet.wireless 9 11-10-2006 01:20 PM


All times are GMT. The time now is 07:34 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45