Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-25-2011, 02:03 AM
Junior Member
 
Join Date: Jan 2011
Posts: 1
Default Modem or Router problem

ok so ive been having trouble with my wifi im hoping you guys could help me see which thing is screwing up, my modem or my router.

my problem is that every once and a while, every couple days maybe once a week, the internet on my wifi will stop working. I will still be connected to my router but it will have no internet connection. The only way i can get it to connect again is if i reset my modem or unplug/replug the cable between them.

when my connection goes down i have hooked my computer up directly to my modem and it still has internet.

So whats going on? if i reset the connection to the router it works again, is it a problem with the internet connection going to the modem? is it something fundamental with the modem? or is there a problem with the router?

my setup is a comcast Arris modem and i have a belkin N+ router model F5D8235-4 v3

thanks!
Reply With Quote
  #2 (permalink)  
Old 01-25-2011, 08:29 AM
Senior Member
 
Join Date: Aug 2010
Posts: 267
Default

Quote:
Originally Posted by wifiproblem098 View Post
ok so ive been having trouble with my wifi im hoping you guys could help me see which thing is screwing up, my modem or my router.

my problem is that every once and a while, every couple days maybe once a week, the internet on my wifi will stop working. I will still be connected to my router but it will have no internet connection. The only way i can get it to connect again is if i reset my modem or unplug/replug the cable between them.

when my connection goes down i have hooked my computer up directly to my modem and it still has internet.

So whats going on? if i reset the connection to the router it works again, is it a problem with the internet connection going to the modem? is it something fundamental with the modem? or is there a problem with the router?

my setup is a comcast Arris modem and i have a belkin N+ router model F5D8235-4 v3

thanks!
Its seems like ur connection on ur system "sleeps",check the network adapter properties and confirm that it is not set to "turn off adapter connection when idle to save power",u may have to disable this feature as it sends ur system to sleep if left idle for a while.
Also check the features of ur modem and router forthis same feature setting.
Also u might have to upgrade the firmware software of ur router and ur network adapter as well.
Reply With Quote
  #3 (permalink)  
Old 02-15-2011, 11:36 PM
Junior Member
 
Join Date: Feb 2011
Posts: 12
Default

Does it start working again if unplug and replug the network cable between the PC and the router/AP?
Reply With Quote
Reply


« No interference for years until now. | speeds dropping over time »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problema wifi/router Max alt.internet.wireless 2 04-15-2010 07:15 PM
Connect to router but not to internet? Yippee Network Troubleshooting 1 01-02-2010 03:29 PM
Re: Putting a switch between router and cable modem ps56k alt.internet.wireless 6 10-01-2009 03:57 AM
Problem with a cable modem NotMe alt.internet.wireless 4 11-06-2007 07:01 PM
Problems with Wireless Router install PaulFXH alt.internet.wireless 3 04-01-2007 02:40 PM


All times are GMT. The time now is 05:37 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45