Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-24-2010, 09:27 AM
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default My Wi-Fi Modem is Dead

I have a SMC 2870w series Router.........I just changed the settings from Access point to Bridge and after that My router is not signals....The Tx/Rx light is off......Please Help me
Reply With Quote
  #2 (permalink)  
Old 01-24-2010, 09:16 PM
Junior Member
 
Join Date: Jan 2010
Posts: 17
Arrow My Wi-Fi Modem is Dead

Are you sure your power cables are plugged in and functioning correctly? Did you bump something or accidentally disconnect one when you changed the modem settings.

Do any LED's light up on the modem or is is completely unresponsive?

Perhaps test your power point with another device to ensure you have power to the modem.

Let me know how you go - I can supply instructions regarding a reset of your modem. Before you do that, I would check the power infrastructure/cables to make sure the problem is not external to your modem device. Assuming you have power to the device, I believe you may need to initiate reset back to the default settings but I would need further info to help you.
__________________
www.MyWirelessWorldOnline.com

Last edited by cim85; 01-24-2010 at 09:19 PM.. Reason: extra info
Reply With Quote
  #3 (permalink)  
Old 01-24-2010, 09:45 PM
Senior Member
 
Join Date: Jun 2009
Posts: 120
Default

If you changed it to bridge, it is likely now a wifi receiver, looking to connect to another device and then give you connectivity via an ethernet port.
Reply With Quote
Reply


« Unexplained sudden signal drop over < 10m | Unable to connect to ANY unsecured wireless networks »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
getting wifi to the dead zones of a big house (2nd DSL Modem androuter combo?) peter alt.internet.wireless 42 01-26-2009 04:50 PM
Re: Arris Touchstone Modem and Linksys WRT54G - No Internet Over Network Jack \(MVP-Networking\). alt.internet.wireless 0 12-16-2007 12:56 AM
Laptop Modem and Lan dead? allan alt.comp.hardware 4 08-21-2007 04:08 PM


All times are GMT. The time now is 12:13 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45