Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-21-2006, 03:38 PM
Junior Member
 
Join Date: Nov 2006
Posts: 1
Unhappy netgear internet access problem

I have a netgear WGT634U router installed to my desktop PC which will connect to the internet(hardwired). However my PC which is a wireless connnection will connect to the to the Router but i'am unable to connect to the web.

Anyone have any ideas?

Thanks
Reply With Quote
  #2 (permalink)  
Old 11-21-2006, 09:39 PM
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default

I'm having the exact same problem with my Netgear WGT624...
Please if anyone can help....i'm tearing my hair out...i've been weeks trying to sort this.
Reply With Quote
Reply


« D-Link Problems...PLEASE HELP! | Belkin Update Drivers PLZ HELP! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to Internet via wireless despite wireless indicating connected mb667584 Network Troubleshooting 53 10-19-2012 09:33 AM
Panasonic BL-C30A internet camera access problem Gibby alt.internet.wireless 3 01-21-2007 05:27 PM
Netgear 824 v2 Router Problem speediii Troubleshooting 0 01-02-2007 08:53 AM
Dlink DWL 650+ and SMC Barracade router : sudden problem with Internet access Alan alt.internet.wireless 2 08-27-2005 02:01 PM


All times are GMT. The time now is 07:58 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45