Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-05-2009, 04:15 PM
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default New network, one fast connection, one slow

Hi all,

I recently set up an all wireless network with two computers linking in. Here's my hardware:

ISP: Comcast cable / cable modem
Router: Buffalo WR-HP-G54 "g" w/ tomato firmware
Desktop: Edimax Ew-7728In g/b/n
Laptop: IBM T60p , not sure about network card (it's my work laptop)

So here's the thing, when I run online speed tests through speedtest.net or speakeasy, I consistently get 12-14mbps through my laptop, but I consistently get 6-7 mbps on my desktop, and I can't figure out why.

I have latest drivers on the desktop edimax.

Signal strength with the desktop is excellent, and the laptop gets the same 12-14 speeds in the same room.

I turned off virus protection on the desktop and it didn't make a difference, and really there isn't anything else to disable that I can see that would affect throughput. Maybe something else running in background I can't see?

Is there common background programs that cause slowdown?

Any ideas / suggestions would be appreciated thanks.
Reply With Quote
Reply


« linksys wrt54g wireless router to extend signal | other laptops in my house cannot see my router »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless network problem. sean2 Wireless Networking Discussion 0 09-20-2008 02:30 AM
wireless router password security RS alt.computer.security 9 05-12-2008 12:43 AM
3G iPhone to include N WIFI to protect AT&T 3G network? 4phun alt.cellular.attws 19 02-19-2008 02:35 PM
Any point in fast network if ADSL is slow? UKOncology@aol.com alt.internet.wireless 6 08-10-2007 01:09 AM
Wireless Connection DISAPPERED from Network Connections mbizzles Troubleshooting 2 12-27-2006 06:05 PM


All times are GMT. The time now is 08:19 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45