Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2010, 09:08 PM
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default No wireless internet after updated Anti Virus Software

Hello, I have three laptops on my wireless network. After upgrading Trend Micro internet protection,(on all the computers) none of the laptops will connect to the internet. There is an internet connection if you plug into the router directly. On the laptops, it shows it's connected, buy only a local connection. No internet. Any help would be appreciated.
Reply With Quote
Reply


« Wifi wont acquire IP Address - Solution | I reallly need some help »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Security Software.(computer internet security) computer.internet.security@gmail.com comp.security.misc 0 04-25-2008 01:35 AM
Hacking attempt? MoNk Wireless Networking Discussion 1 05-11-2005 09:21 AM


All times are GMT. The time now is 06:59 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45