Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-19-2010, 12:52 AM
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default Poor signal between wireless router & wireless network card... Please help...

I'm at a loss on this and could do with some expert advice....

I am on Virgin media in the UK and am sharing the internet connection via a netgear 108mbps router (not sure what model as I'm downstairs at the moment and the router is upstairs) It has extended range.

Anyway, my Media Centre (that I'm typing this on) is running Windows XP service pack 3 and I have a TP-Link TL-WN650G installed.

If I hover over the wireless connection (which also has extended range) it says "Very Low" (1 bar on a scale of 1 to 5) and I frequently lose internet connection.

The wifes laptop is to the right of me (approx 3 metres from the PC and approx 2 metres FURTHER away from the wireless router than the PC) If I hover the mouse pointer over the wireless connection on the laptop it has 5 bars lit out of 5 bars. Internet seems fine on that.

Can anyone explain this? I've updated the driver etc on the PC for the wireless network card and still the signal is very poor. Don't know what else to do really!

Cheers

Andy
Reply With Quote
  #2 (permalink)  
Old 01-19-2010, 12:54 AM
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default oh... btw...

wife's laptop has a Atheros AR5005G Wireless network adapter in it.
Reply With Quote
Reply


« WiMAX + WiFi... | requesting advice »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Isolating a wireless subnet? Janey alt.internet.wireless 18 12-27-2010 04:57 AM
Wireless 101, Day One Mark Oney How Tos 1 11-06-2009 01:37 PM
Wireless PCMCIA Network Card Problems, Not detecting any networks let alone connect dremits Network Troubleshooting 0 01-18-2009 10:56 AM
sudden network card problems...help please. Funex alt.comp.hardware 20 09-05-2006 06:26 PM
From Internet to Wireless Fidelity (Wi-Fi): A Study of Wi-Fi Public Hotspots Users. EsPUdeh@gmail.com alt.internet.wireless 1 07-31-2006 08:26 PM


All times are GMT. The time now is 10:49 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45