Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-04-2010, 12:05 PM
Junior Member
 
Join Date: Jan 2010
Posts: 1
Question problem with n/w detection

hi
i got two laptops one running on vista and the other on windows 7
i have access to public wifi network from my home
but since a few days the laptop running on windows 7 is not detecting the n/w whereas the other lappy with vista is dtecting and accessing it fine.

recently i've installed windows security essentials on windows 7, but there is no setting to disable/block the n/w in that pgm

can somebody suggest anything pls

thanks in advance
Reply With Quote
Reply


« Urgent - what is happening?! | Please help, im going insane! Wireless wont connect »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Delay when I access D drive (new problem -why?) meerkat alt.comp.hardware 9 08-12-2007 09:30 PM
a very stange networking problem with a WiFi provider in France borepstein@gmail.com alt.internet.wireless 6 08-06-2007 09:25 PM
Is this an AT&T network or phone problem cranheim alt.cellular.cingular 4 08-05-2007 03:51 AM
Nokia 6126 problem cranheim alt.cellular.nokia 0 07-31-2007 01:39 AM
Re: Problem already solved but Iwant to learn what caused the problem. TIA Rod Speed alt.comp.hardware 7 10-16-2006 02:14 AM


All times are GMT. The time now is 01:26 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45