Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-22-2010, 09:51 PM
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default Problem with new wireless connection.

Hi,

I'm completely new to trying to set up internet connections and a network wirelessly. My pc is running xp and using a usb wifi adaptor with a netgear dg834g router.

I got windows to use the adpator after but now the connection drops seemingly randomly and when I go back in to reconnect by right clicking the wireless icon in the task bar and selecting view available networks I get the message saying to go in to change the advanced settings on the connection to allow windows to configure the connection. I do this and everything works, Then sometime between 30 seconds and about 40 minutes as the longest time so far, Exactly the same happens and I have to go back in and set the advanced settings to allow windows to configure the connection again.

Can someone enlighten me as to why this is happening and how to stop it happening?

Thanks in advance for your help.
Reply With Quote
  #2 (permalink)  
Old 01-23-2010, 05:12 PM
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default

Hi,

Just thought I'd post back on here I solved the problem. It turns out that the software cd that came with my wi-fi adapter called "drivers" also installed it's own connection manager programme. I've turned the option to allow windows to configure my connection off and set the connection up myself in the adapters own programme and it's been connected now for just over 4 hours without a problem.

All I need to do now is figure out how to set up a wireless network, Which isn't going so well so far

Thanks to all those who viewed this in an attempt to help.
Reply With Quote
Reply


« Getting wired | Set up wireless network xp > win 7 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Roaming between multiple APs xiphias Wireless Networking Discussion 3 10-06-2013 06:32 PM
Wireless 101, Day One Mark Oney How Tos 1 11-06-2009 01:37 PM
wireless network problem. sean2 Wireless Networking Discussion 0 09-20-2008 02:30 AM
mystery problem with wireless adapter... chrisjongkind Troubleshooting 1 01-03-2007 01:22 AM


All times are GMT. The time now is 04:14 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45