Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2006, 03:09 PM
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default Sony Vaio Laptop Not Finding any Wireless Networks!

Good morning.

I have a Sony Vaio laptop that hasn't had a single issue connecting to our home wireless network. Yesterday morning it wouldn't connect. I noticed that the "Wireless LAN" switch on the front of the notebook doesn't seem to be working. When I switch it off and then on, the light does not come on. Also when I used to check for other available networks, I would always find at least 6 in my neighborhood, now it shows that nothing is available.

Can anyone help??

Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 12-07-2006, 07:02 PM
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

I am having exactly the same problem with my Sony Vaio laptop. Help also, please.
Reply With Quote
  #3 (permalink)  
Old 12-08-2006, 03:17 PM
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

I solved my problem. I discovered a switch on the front of the laptop that shuts down the wireless. Simple. Bad location.
Reply With Quote
  #4 (permalink)  
Old 06-02-2008, 07:42 PM
Junior Member
 
Join Date: Jun 2008
Posts: 1
Thumbs up a fix for you poblem

well i have had the same problem and this is the fix your wireless switch. it has broken the connection it will cost u about 56 dollars and its easy to install call sony you can find the number very easy online tell them its a sony vaio vgn-fj270 and tell them you need the off and on wireless switch located at the front of the palm rest it will also have pro magic gate as well and led led lights its cheap and easy to install that will fix the problem after you install the chip you will have all your wireless networks back you will how ever have to take the top casing and keyboard off but if you have any questions let me know its simple





Quote:
Originally Posted by mrotert View Post
Good morning.





I have a Sony Vaio laptop that hasn't had a single issue connecting to our home wireless network. Yesterday morning it wouldn't connect. I noticed that the "Wireless LAN" switch on the front of the notebook doesn't seem to be working. When I switch it off and then on, the light does not come on. Also when I used to check for other available networks, I would always find at least 6 in my neighborhood, now it shows that nothing is available.

Can anyone help??

Thanks in advance!

Reply With Quote
  #5 (permalink)  
Old 07-18-2008, 04:09 PM
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

"I have a Sony Vaio laptop that hasn't had a single issue connecting to our home wireless network. Yesterday morning it wouldn't connect. I noticed that the "Wireless LAN" switch on the front of the notebook doesn't seem to be working. When I switch it off and then on, the light does not come on. Also when I used to check for other available networks, I would always find at least 6 in my neighborhood, now it shows that nothing is available."



I know this is an old problem, but my answer may help someone else out.

I had the exact same problem and looked at the Vaio support page which told me to double click on the VAIO Smart Network icon in the taskbar (to me this icon looks like grey arrows split in half sideways) and make sure the box next to WLAN has the little green square, mine had somehow moved to the LAN box instead.

My Wireless LAN switch is now lit and I can once again view the other available networks and use my laptop wirelessly.
Reply With Quote
  #6 (permalink)  
Old 04-14-2009, 04:36 PM
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default wireles problem

hello, two months ago I bought my sony VAIO NS-140E notebook in America, and ewerithing was OK, but yesterday is something broke with wireles switcher....before when wiffi was enabe the led light signalized with green colour, but today when I switch on the switcher the light is off and wiffi can not find any connection. But wiffi in my phone can find many conections. Now Im at home in Slovakia, nobody here wants to help me becouse they are unaware of VAIO, the nearest service in Europe is in France and its more than 2000km from Slovakia
Please help me somebody
Reply With Quote
  #7 (permalink)  
Old 04-09-2010, 09:29 PM
Junior Member
 
Join Date: Apr 2010
Posts: 2
Lightbulb The FIX... a simple click of the mouse!

Like Carlton710 said above, it is a simple fix. I had this problem this week after having a Vaio VGN-C series for over three years now. I never had this problem before, but my toddler hit some keys on the computer one day and the next day my wireless internet wouldn't detect anything. There are several different posts online on how to fix it, including redownloading drivers, or simply turning the switch on on the front or side of your computer.

The real answer is much easier. For some reason, Vaio put this link in the quick launch bar on the bottom right of your screen (You know all those anoying little things that you never use!?! ). Just click on the green box that has LAN in small print and check the box for wireless internet and you are good to go. There was no need to restart the computer or anything. I looked forever trying to find a solution to this and it is a simple fix. I hope this helps someone else out there who got as frustrated as me about this weird feature.

Here is a screen shot of what it looks like on my Vaio VGN-C190G:

Reply With Quote
  #8 (permalink)  
Old 07-30-2010, 09:04 PM
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default

What program is that in the icon? I don't recognize it.
Reply With Quote
  #9 (permalink)  
Old 08-06-2011, 12:33 AM
Junior Member
 
Join Date: Aug 2011
Posts: 1
Exclamation possible fix...

Had this same problem and wasted lots of time trying to figure out what was wrong.

If anyone else isn't getting any wireless networks to connect to. Check these items:

1) On the front edge of the laptop, is the wireless switch turned on? If not, switch it on.

2) If it's on, is the little light to the right of it on/green? If so, you're all set. If there's no light, continue...

3) Right click the connections icon in the system tray, and select
"Open Network and Sharing Center"

4) Click "Change Adapter Settings"

5) Find and select your network adapter

6) If it is disabled, click in the menu bar above it to enable it


Sorry, I had screenshots to post but the forum rules wouldn't let me until I have made 5 posts or more. Weird rule.

Anyway, that should do it.

Good luck.
Reply With Quote
  #10 (permalink)  
Old 08-09-2011, 02:53 AM
Banned
 
Join Date: Aug 2011
Posts: 5
Default

you install the chip you will have all your wireless networks back you will how ever have to take the top casing and keyboard off but if you have any questions let me know its simple
Reply With Quote
  #11 (permalink)  
Old 02-15-2012, 03:17 PM
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default VAIO network not working

I am using VAIO model pcg-6n6p for the past 5 years and suddenly the wireless network ( even lan ) stop working. The green led on (wireless switch on) and even i tried the icon and checked the wireless box as mentioned in this discussion group. Is there a possibility that my network going bad? Any help.

sangunni
Quote:
Originally Posted by CraigBob View Post
Had this same problem and wasted lots of time trying to figure out what was wrong.

If anyone else isn't getting any wireless networks to connect to. Check these items:

1) On the front edge of the laptop, is the wireless switch turned on? If not, switch it on.

2) If it's on, is the little light to the right of it on/green? If so, you're all set. If there's no light, continue...

3) Right click the connections icon in the system tray, and select
"Open Network and Sharing Center"

4) Click "Change Adapter Settings"

5) Find and select your network adapter

6) If it is disabled, click in the menu bar above it to enable it


Sorry, I had screenshots to post but the forum rules wouldn't let me until I have made 5 posts or more. Weird rule.

Anyway, that should do it.

Good luck.

Reply With Quote
  #12 (permalink)  
Old 02-16-2012, 01:10 PM
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default

Can any one help me in solving this problem. I have VAIO model pcg-6n6p and the wireless switch on and green led glows. Lan or wireless not finding any network. I checked all the method using window xp and reports that there is some problem with the local setting and asked to check with the vender. Before I go the the Sony cervice, I would like to know whether my network controller gone bad and how to check it
Thanks in advance
sangunni
Reply With Quote
  #13 (permalink)  
Old 02-27-2012, 02:06 PM
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default Sony Vaio not seeing wireless networks (me too!)

I have a Sony Vaio VGN C19OG that, after years of working fine, stopped. It can't see wireless networks, not even when I have it within 4 feet of a wireless router. Here is what I've tried.

- I've gone into Safe Mode and reinstalled the drivers for the network and wireless network
- I've deleted the network and wireless network configurations, then let it recreate them.
- The front WLAN switch is set to ON and a "WLAN" light shows above the keyboard.
- I've disabled the wireless network and tried connecting with a network cable, but it said it was unplugged and wouldn't give me any network connection.
- I've refreshed my IP addresses.
- I get a pop up that says the computer has found wireless networks, but when I click on the bubble I see nothing.
- I went to the diagnostic site and clicked through the various choices that was supposed to diagnose the problem.

Still I get the message that the network cable is unplugged and the network shows an "X" for the configuration and doesn't see any networks.

Suggestions....?
Reply With Quote
Reply


« Using WiFi server in Classroom to host files for mobile devices | Grid antenna problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Sony Vaio TR5 ro Wireless network bevchris Troubleshooting 23 07-21-2010 08:34 AM
Unsecured networks open door for hackers, spies miso@sushi.com alt.internet.wireless 6 01-06-2007 09:48 AM
Unable to access wireless network from a laptop / Can from other PC and laptop siliconpi@gmail.com alt.internet.wireless 1 10-11-2006 03:11 PM
Windows can't connect to wireless networks corvus.ag Network Troubleshooting 2 08-14-2006 05:14 AM


All times are GMT. The time now is 04:22 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45