Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-22-2006, 07:18 PM
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default wierd d-link problems

Ok, I have a d-link 2xr wireless router connected to the basic rr (roadrunner) modem. I have both a d-link dwl520 and a airlink mimo adapter (not running at the same time). I couldnt get the signal range needed from my router, so I bought a d-link g repeater. The repeater picks up the router and I think connects to it, and my card will connect to the repeater. I have 93% connectivity to the repeater, but the internet is not flowing through the repeater, it's not transmitting 'net to the adapter...Any thoughts would be much appreciated. Thanks
Reply With Quote
Reply


« ethernet cable connection | Configuration »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WGPS606 and WRT54G Wireless Link Problems Robosmurf Troubleshooting 5 03-29-2007 07:51 AM
Short wireless link. Adair Witner alt.internet.wireless 4 03-05-2007 01:29 PM
Problems with 3Com news.rcn.com alt.internet.wireless 2 11-08-2005 05:22 PM
Woosh problems anyone? Mikeh Members Lounge 34 01-18-2005 08:21 PM
The Quest for the perfect backhaul link Beccara NZ Wireless 18 09-17-2004 09:43 AM


All times are GMT. The time now is 11:34 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45