Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-26-2009, 06:39 PM
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default Windows doesn't recognize wireless device - please help!

Hello,

My HP Pavillion dv4 laptop suddenly stopped connecting to my wireless network. If I check the status of the WLAN device on the HP Wireless Assistant it shows up as "Enabled" but when I go through the Windows Vista "Connect to a Network", I can't see any available networks. If I then click on the Windows option to troubleshoot network connection problems, I get a message saying that the wireless functionality on the computer is disabled and that I should enable it in order to connect. In other words, the HP Wireless Assistant is telling me that the wireless device is enabled but for some reason Windows says the device is disabled. The Windows Device Manager shows the Wireless Network Adaptor as working properly.

Any idea as to what might be happening or any tests I could try will be greatly appreciated.

Thank you.
Reply With Quote
Reply


« Wireless N Router with Dual Band question | problem connecting to a netgear router »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless 101, Day One Mark Oney How Tos 1 11-06-2009 02:37 PM
Intel 4965agn Windows 7 64bit (Device cannot start) ViperWire Troubleshooting 0 08-30-2009 12:32 AM
Re: Wireless Router Can't See Wireless Device ohaya alt.internet.wireless 4 08-05-2009 04:40 AM
Re: Wireless Router Can't See Wireless Device Jeff Liebermann alt.internet.wireless 2 08-03-2009 04:31 PM
wireless network / ethernet bridge question Pete alt.comp.hardware 13 03-19-2007 07:19 PM


All times are GMT. The time now is 10:59 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45