Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-02-2009, 05:49 PM
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Wireless authentication failed because of a timeout.

Hello,

I'm getting a "wireless authentication failed because of a timeout" error message when I'm trying to connect to a wireless network using WPA-PSK and TKIP. I have a US Robotics modem, and my wireless driver (Intel) is up to date.

I have no problem connecting to the same network while using WEP or no security. I can also connect to another network using WPA2 and AES. I'm running Windows Vista with SP2.

Any advice much appreciated.
Reply With Quote
Reply


« WMP54G doesn't see as many networks as my laptop does | Connection Keeps Dropping »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Wireless Router Can't See Wireless Device ohaya alt.internet.wireless 4 08-05-2009 03:40 AM
Re: Wireless Router Can't See Wireless Device Jeff Liebermann alt.internet.wireless 3 08-03-2009 04:00 AM
Re: HP wireless assistant issues Jeff Liebermann alt.internet.wireless 2 12-25-2007 01:46 AM
Wireless with RADIUS Authentication Peter Recz Network Troubleshooting 1 04-13-2007 03:13 AM


All times are GMT. The time now is 10:05 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45