Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-29-2011, 07:10 AM
Junior Member
 
Join Date: May 2011
Posts: 2
Default Wireless Constantly Disconnects

(sorry about typo in the title LOL ive been working on this problem for like 16 hours and have had no luck and now I am up very late)

My problem is my Wireless connection just disconnects at random times after that I have to hit connect several times and it well eventually reconnect.

I would like to also point out that my brothers laptop does not have any problems with the router.

windows 7 HP 64bit

AVG 2011 Internet Security

wireless card
ATHEROS AR9285 802.11 b/g/n WiFi Adapter driver version 8.0.0.316

Router
NETGEAR WNDR3400 Firmaware Version V1.0.0.38_16.0.48


What Ive Tried.
1. Turning off my firewall It still disconnected after a while. *didnt work
2. Updating driver to latest Windows 7 and Windows XP Version 9.2.0.310/9.2.0.316 *didnt work
3. Checked AV/ Firewall nothing there
4. Power Saving is not enabled
5. Router Seems fine location since my brothers laptop is farther and his connection is fine
6. Checked advanced settings on my card using a guide on the intel website Only had 1 option in the guide which is now enabled *didnt work
7. Tried all 11 channels on my router *didnt work
8. Tried wireless card on 8 different types of router at friends house it still disconnects no matter distance or router type *didnt work

What Ive Found Out
After hours of research I found the most compatible driver for the AR9285 and windows 7 its 8.0.0.316 a very old version of the driver.

The newer versions of the driver works for about 1 hour if I uninstall and reinstall the driver every time it stops working. But after it stops working it stops working all together untill I uninstall and reinstall the driver. I also noticed when I am using the newest version in my room after uninstalling and reinstalling I get 5 bars while I get only 3 bars on the older version. Also with the newest version of the driver I noticed it works if Im within 10 feet of the wireless router and I noticed the connection speed is almost double what Im getting with this version of the driver even at the same distance. Is there any reason for this?

Also when connecting via ethernet to the router my computer well not get internet access but the ehternet cord and port is working because I hooked it up to another computer and transfered downloadable files that is how I updated to the version that I am on now. (or got back to the original version that is listed)

Now after returning to the original version of the card I am back to the same problem where the card just cuts out and I have to click connect several times before it finally reconnects

I also noticed the problem gets worse ie. disconnects more often when I'm doing things that take more bandwidth(is this the right term?) such as playing video games or watching YouTube or streams on JTV.

Also the version I am on now has the least amount of disconnections I have tried like 12 different versions of this card.

Last edited by Dustysniper; 05-29-2011 at 09:01 PM..
Reply With Quote
  #2 (permalink)  
Old 06-13-2011, 02:03 AM
Junior Member
 
Join Date: Aug 2010
Posts: 4
Default

It sounds like a wi-fi card issue to me. Have you tried calling HP about this?
Reply With Quote
Reply


« Unique Issue with new laptop and Netgear WGT624 v3 | aquiring network address. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshoot Toshiba Satellite Wireless connection viki2000 Troubleshooting 0 12-29-2010 08:25 AM
The Repeater, Access Point, Laptop Triangle of Death (Please Help) TheKingsCrown Network Troubleshooting 11 09-01-2010 09:59 AM
Re: HP wireless assistant issues Jeff Liebermann alt.internet.wireless 2 12-25-2007 01:46 AM
1st PC build bryant.rossiter@gmail.com alt.comp.hardware 28 09-09-2006 09:04 PM
Hacking attempt? MoNk Wireless Networking Discussion 1 05-11-2005 09:21 AM


All times are GMT. The time now is 05:07 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45