Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Network Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-14-2010, 07:15 PM
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default Wireless Problem HELP!

  1. I have a linksys router: WRT160N
  2. I installed a program named HiJackThis
  3. I played around with it, and it messed up my computer big time. Usually I know what I am doing but, in this one instance I messed up.
  4. Now I am unable to connect to the web wireless-ly.
  5. I even followed the kewlthot tut: http://www.wirelessforums.org/networ...ted-16355.html
  6. That didn't work, I didn't find the wireless zero thing, and I looked around and tried repairing, bridging and such.
  7. I can't even system restore, hence it giving me a VSS or something error. I don't know what happened.

My OS: Windows 7
My laptop: Dell Inspirion Notebook 1545
Any help will do, I will also update this post, with information that is needed.
I also have uploaded my dxdiag info, incase, and below the ipconfig/all info. Please help! Thanks in advance mate (s).

IPCONFIG /ALL:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Rohit>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rohit-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-22-FB-9E-03-14
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : -----------
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : -(Preferred)
IPv4 Address. . . . . . . . . . . : -(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, January 14, 2010 2:48:47 PM
Lease Expires . . . . . . . . . . : Saturday, January 16, 2010 2:48:46 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : ----
DHCPv6 Client DUID. . . . . . . . : ---------

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Reply With Quote
  #2 (permalink)  
Old 01-14-2010, 08:55 PM
Junior Member
 
Join Date: Jan 2010
Posts: 17
Default

You may know this already, however when I had problems with my Billion modem I searched the modem name and model. This should return a list of tech support pages where you may find your answer. If you make your search more specific ie: attach words containing the problem or include "Hijack this" etc, you may find a solution! I am always surprised by how many people experience the exact same problem when I think its just me! Hope that helps you out a bit.
__________________
www.MyWirelessWorldOnline.com
Reply With Quote
Reply


« Good signal but can't connect | Wireless capability dissapeared »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st PC build bryant.rossiter@gmail.com alt.comp.hardware 28 09-09-2006 09:04 PM


All times are GMT. The time now is 10:16 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45