Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Troubleshooting
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-13-2010, 06:53 PM
Junior Member
 
Join Date: Jun 2010
Posts: 1
Unhappy usb adapter cannot connect to the internet even though it shows connected in system t

Hi I just reformatted my computer with windows xp I installed my belkin usb wireless adapter. Wireless connection was found and it worked great unil I put the computer on standby. When I came back I could not access the internet. Wireless connection is found and it shows that it has good connection in the system tray but also shows internet access is not available. I have tried logging in to internet explorer and firefox but both pop up server not found. internet connection shows the belkin is connected. I even tried reformatting it again with both XP and Windows 7 but I have the same problem. Any sugestions would be helpful thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 06-14-2010, 12:27 PM
Member
 
Join Date: May 2010
Posts: 61
Default

i think this is because the wireless card is turn off by some kind of power save mode.
three places might have these set.
a. Wireless card driver
b. manufacturer's wireless installed utility
c. Bios

you might want to just disable this power save mode and have better working experience, afterall you want the wireless to automatically search network and get back connection when you are out of standby mode.

on win7, to Disable Save Power function of the Wireless card

1. Click Start, right click on Computer and choose Properties.
2. Click Device Manager.
3. Navigate to your Wireless NIC, right click on it and choose Properties.
4. Choose Power Management tab.
5. Uncheck “Allow the computer to turn off this device to save power."
6. Restart the computer and check if it works.

hope this helps
Reply With Quote
Reply

Tags
cannot connect


« Atheros AR928X Sony Vaio dropping... | Edimax Range Extender need help (screenshots) »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFP: The 2010 International Conference on Internet Computing(ICOMP'10), USA, July 2010 A. M. G. Solo comp.security.misc 0 02-03-2010 11:03 PM
Connected to router but doesn't connect to internet Harrodsfree Network Troubleshooting 6 12-17-2009 04:26 PM
cannot connect to the internet, but am connected to wireless network. volta88 Wireless Networking Discussion 0 02-22-2009 08:24 PM
Virus? USB 500GB external hard disk is now "raw format" ralphemers@gmail.com alt.comp.hardware 40 11-30-2008 10:07 PM


All times are GMT. The time now is 02:40 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45