Go Back   Wireless and Wifi Forums > Cellular Communications > Cellular Newsgroups > uk.telecom.mobile
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-12-2007, 09:24 AM
Alfaman
Guest
 
Posts: n/a
Default Nokia E65 WLAN

I just got a Nokia E65. I have no trouble connecting to unsecure
WLANs, but when the access point requires a login, the installed
browser does not seem to support it. Does anyone know of a hack or
work around that would allow me to login to secure access points.

Also, does anyone have any experience running Skype on this phone?

Thanks,
Ken


Reply With Quote
  #2 (permalink)  
Old 09-12-2007, 01:22 PM
IanM
Guest
 
Posts: n/a
Default Re: Nokia E65 WLAN


"Alfaman" <krc17@columbia.edu> wrote in message
news:1189589089.204311.49740@y42g2000hsy.googlegro ups.com...
>I just got a Nokia E65. I have no trouble connecting to unsecure
> WLANs, but when the access point requires a login, the installed
> browser does not seem to support it. Does anyone know of a hack or
> work around that would allow me to login to secure access points.
>
> Also, does anyone have any experience running Skype on this phone?
>
> Thanks,
> Ken
>

Hi,

do you mean "a login" or do you mean access points with WEP, WPA or WPA2
encryption enabled?

if you mean access points with encryption enabled then you need the
encryption key to access them and it is the wireless network settings
that are affected (not the browser).

regards,

IanM



--
Posted via a free Usenet account from http://www.teranews.com


Reply With Quote
  #3 (permalink)  
Old 09-13-2007, 11:54 AM
Alfaman
Guest
 
Posts: n/a
Default Re: Nokia E65 WLAN

On Sep 12, 3:22 pm, "IanM" <i_m_@j_v_f_.co.uk> wrote:
> "Alfaman" <kr...@columbia.edu> wrote in message
>
> news:1189589089.204311.49740@y42g2000hsy.googlegro ups.com...>I just got a Nokia E65. I have no trouble connecting to unsecure
> > WLANs, but when the access point requires a login, the installed
> > browser does not seem to support it. Does anyone know of a hack or
> > work around that would allow me to login to secure access points.

>
> > Also, does anyone have any experience running Skype on this phone?

>
> > Thanks,
> > Ken

>
> Hi,
>
> do you mean "a login" or do you mean access points with WEP, WPA or WPA2
> encryption enabled?
>
> if you mean access points with encryption enabled then you need the
> encryption key to access them and it is the wireless network settings
> that are affected (not the browser).
>
> regards,
>
> IanM
>
> --
> Posted via a free Usenet account fromhttp://www.teranews.com


I have the encryption key, user id, and password, but when I connect
to the hotspot, I get the splash screen, key in the userid and
password...then it times out. Any thoughts?

Thanks,
Ken


Reply With Quote
  #4 (permalink)  
Old 09-13-2007, 08:17 PM
Mr Muffin Top
Guest
 
Posts: n/a
Default Re: Nokia E65 WLAN

"Alfaman" <krc17@columbia.edu> wrote in message
news:1189684454.236182.295770@g4g2000hsf.googlegro ups.com...
> On Sep 12, 3:22 pm, "IanM" <i_m_@j_v_f_.co.uk> wrote:
>> "Alfaman" <kr...@columbia.edu> wrote in message
>>
>> news:1189589089.204311.49740@y42g2000hsy.googlegro ups.com...>I just got a
>> Nokia E65. I have no trouble connecting to unsecure
>> > WLANs, but when the access point requires a login, the installed
>> > browser does not seem to support it. Does anyone know of a hack or
>> > work around that would allow me to login to secure access points.

>>
>> > Also, does anyone have any experience running Skype on this phone?

>>
>> > Thanks,
>> > Ken

>>
>> Hi,
>>
>> do you mean "a login" or do you mean access points with WEP, WPA or WPA2
>> encryption enabled?
>>
>> if you mean access points with encryption enabled then you need the
>> encryption key to access them and it is the wireless network settings
>> that are affected (not the browser).
>>
>> regards,
>>
>> IanM
>>
>> --
>> Posted via a free Usenet account fromhttp://www.teranews.com

>
> I have the encryption key, user id, and password, but when I connect
> to the hotspot, I get the splash screen, key in the userid and
> password...then it times out. Any thoughts?
>
> Thanks,
> Ken
>


I have just bought an E65 (Nice Phone) and set it up very easily to use both
my WEP access points. I have just finished setting up SIP to use
VoipDiscount and made my first internet voice call from the phone using the
Wireless Access Point


Reply With Quote
Reply


« Tesco K610i PAYG unlock - Aylesbury area? | =?iso-8859-1?q?Orange_email_account_deleted_/_=A330=2E50_tech_support_!!!?= »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:24 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45