Go Back   Wireless and Wifi Forums > Other Networking > VOIP
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-18-2008, 08:00 AM
Junior Member
 
Join Date: Apr 2008
Posts: 1
Default voip problem

the voip connection is just disconnected after 30 seconds during any call to any number. after second dial to the same number, everything is ok. it is really annoying.

any suggestion?

thanks!

server: voipdiscount
hardware: linksys broadband router
Reply With Quote
  #2 (permalink)  
Old 07-31-2008, 03:36 PM
Junior Member
 
Join Date: Jul 2008
Posts: 5
Default

Did you ever find out what causing it?
Reply With Quote
Reply


« Looking For Voip Over Srint Data / Razr V3m.different Phone Perhaps? | Using VoIP at authenticated hotspot »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem with S450IP and VOIP Dave Saville uk.telecom.voip 7 04-10-2008 09:07 AM
Voip for x employees in an office? Jose uk.telecom.voip 12 03-25-2008 08:15 PM
BT VoIP problem, I would like your thoughts Andy Evans uk.telecom.voip 2 02-07-2007 04:03 PM
Is my drive dead? zzzzara@my-deja.com alt.comp.hardware 19 08-24-2006 07:35 PM
Myopic Economist article: Skype and "How the internet killed the phone business" Valiant uk.telecom.voip 5 09-16-2005 04:11 PM


All times are GMT. The time now is 08:58 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45