Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-14-2008, 01:01 AM
Junior Member
 
Join Date: Jan 2008
Posts: 1
Smile Access Point Not Configured

I have a Netgear 824 router in my home. I wanted my daughter to be able to access my internet so I purchased a Netgear WG602 access point, and a $10 9 dbi antenna and put it in the eve of my home. I just plugged it up and it works fine at about 350 ft. It works so I'm not going to fool with it. I would like to know if there are any benefits to configuring the router in my computer? Thank you.
Reply With Quote
Reply


« Cannot receive DHCP IP address | DI-624 as game bridge?? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Point connects to internet on labtop Mac, but not desktop windows! azurecoyote Troubleshooting 2 08-14-2007 06:03 PM
Making a repeater out of an access point and extra bit ff alt.internet.wireless 1 05-21-2007 12:52 AM
Wireless Access Point options dar7yl alt.internet.wireless 3 03-25-2007 02:54 AM
3com access point and dhcp service paristotle alt.internet.wireless 7 09-07-2005 03:09 PM


All times are GMT. The time now is 01:16 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45