Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-05-2008, 10:04 PM
esm esm is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Default Buffalo WHR-G54S speed selection

Hi,

I have a Buffalo WHR-G54S router. When I set the WAN speed to 100 Mbps it doesn't connect to the network, only when it's set to 10 Mbps. Is that normal?

Thanks,

Ed
Reply With Quote
Reply


« Isolate WWAN and WIFI connections | Wireless Bridging Problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moto USB Modem port speed, 12.0 Mbps versus 921600 bps John Navas alt.cellular.cingular 7 01-30-2008 03:45 PM
Moto USB Modem port speed, 12.0 Mbps versus 921600 bps John Navas alt.cellular.attws 7 01-30-2008 03:45 PM
Re: Mobile Phones Usage During Driving - Some Facts Martin² uk.telecom.mobile 88 12-05-2007 11:35 PM
DDR2 - MB specs... What the heck is "native support" as compared to standard? kxdude4 alt.comp.hardware 9 07-10-2007 08:56 PM
what is PC2 DDR ? jameshanley39@yahoo.co.uk alt.comp.hardware 12 06-21-2007 12:52 AM


All times are GMT. The time now is 01:51 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45