Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-26-2007, 03:26 PM
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default Two Buffalo routers problems

Hello, i have very big problem. I have two buffalo routers:
Buffalo Technology - Products - Wireless-A&G MIMO Performance* Broadband Router and Access Point with High Gain Antenna
Buffalo Technology - Products - Wireless-G 125* High-Speed Broadband Router and Access Point
I want to set this routers to make wireless network. What i have to do.?
Sorry for my not good English

Last edited by ifixas; 12-26-2007 at 03:28 PM..
Reply With Quote
Reply


« Wild Packets API | Wireless connection PS3 to BT voyager 2500V »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 routers on same machine and Trendnet vs. Buffalo CGB alt.internet.wireless 2 11-09-2007 03:47 PM
Yahoo sites hit by availability problems spamhotmail@yahoo.com comp.security.misc 0 07-08-2007 07:46 PM
Vista conection problem? TSMC alt.internet.wireless 6 06-05-2007 05:29 PM
Routers problems packets Network Troubleshooting 0 12-03-2006 06:08 AM
Re: ISPs kicking routers off internet? chris alt.internet.wireless 2 07-23-2006 08:27 AM


All times are GMT. The time now is 04:01 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45