Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-08-2008, 02:43 AM
Junior Member
 
Join Date: Feb 2008
Posts: 5
Question Very Good to Excellent signal but no connection...


I have a 12db. antenna hooked up to an amp. I can see the network w/ very good the excellent signal, but at 1 mbps. or no connection? Whats the deal? Working w/ 8 mbps Cable modem and Wireless N gigabit/access point router.
Reply With Quote
Reply


« Need a lot of Help with setting up wireless | Tracking internet traffic over the wireless »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good signal, bad connection speed with wireless network Israel Guerra Troubleshooting 2 07-29-2009 12:49 AM
getting good range .. - ditching USB wireless adaptor. What PCI one? jameshanley39@yahoo.co.uk alt.internet.wireless 33 05-16-2007 01:32 AM
Orange good signal wise? Splooble uk.telecom.mobile 12 05-13-2007 11:41 AM
Good Wireless Connection Manager? Byron alt.internet.wireless 4 07-26-2005 04:21 PM


All times are GMT. The time now is 03:19 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45