Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-06-2008, 10:54 AM
Junior Member
 
Join Date: Apr 2008
Posts: 1
Default Wireless Bridging Problem

Hi All,

I have a Belkin F5D7230-4 router and I am trying to bridge to a Belkin F5D7130 extender.

My router is set up to enable Enable Wireless Bridging and the Extender is set up to
Enable Wireless Bridging & Enable Only Specific Access Points to connect with the WLAN MAC address of the router.

Both the router and the extender are set up with WEP 64 bit security with exactly the same code.

If I disable the security on the extender it works, but with it enabled it doesn't.

Any advice would be greatly appreciated.
Reply With Quote
Reply


« Buffalo WHR-G54S speed selection | Wireless enable my Dell DeskTop .. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Repeater, Access Point, Laptop Triangle of Death (Please Help) TheKingsCrown Network Troubleshooting 11 09-01-2010 09:59 AM
Wireless repeater dave alt.internet.wireless 33 01-03-2007 11:22 PM
From Internet to Wireless Fidelity (Wi-Fi): A Study of Wi-Fi Public Hotspots Users. EsPUdeh@gmail.com alt.internet.wireless 1 07-31-2006 08:26 PM


All times are GMT. The time now is 05:56 AM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45