Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-14-2010, 02:44 PM
Junior Member
 
Join Date: Jan 2010
Posts: 1
Unhappy Wireless Connected "Server not Found"

Everytime I try to connected to wireless it shows that I am connected but when I open Mozilla Firefox it says "Server Not Found". I know it's not a problem with the wireless because I have tried connecting to other wireless. At home I have linksys and I tried going to the local starbucks where they have att wireless and it did the same thing. Does anyone have any suggestions on how to fix this?
Reply With Quote
  #2 (permalink)  
Old 01-14-2010, 06:26 PM
Junior Member
 
Join Date: Jan 2010
Posts: 18
Default Browser settings

Your browser settings may be the problem. My wife carries her laptop back and forth to work. She has to change here browser settings to access the internet.

With Internet Explorer we go to Tools-Options-Connections-Lan Settings and toggle the proxy server box. Then close IE and launch.

She doesn't have Firefox installed but it has a similar setting. Tools-Options-Advanced-Network-Settings and toggle the proxy box which one ... I'm not sure but that is what I'd try. Be sure to remember how it is set up now so you can go back if it doesn't work.
Reply With Quote
Reply

Tags
connection, not found, server, wireless


« 9 Continous Winning Trades in BSE( Profit 95,000) | Need help with wifi setup for 1000 or so feet »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFP: Wireless Applications and Computing 2008 natty2006@gmail.com comp.security.misc 0 02-14-2008 03:14 PM
Built in Wireless not connected 5starrgeneral@gmail.com alt.internet.wireless 6 02-05-2007 07:49 PM
Re: Netgear WGPS606 <-> Netgear WGT624 phil-news-nospam@ipal.net alt.internet.wireless 22 07-24-2006 02:39 PM


All times are GMT. The time now is 07:53 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45