Go Back   Wireless and Wifi Forums > Wireless Networks (Wifi) > Wireless Networking Discussion
Register FAQ Forum Rules Members List Calendar Search Today's Posts Advertise Mark Forums Read

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-04-2008, 01:08 PM
Junior Member
 
Join Date: Feb 2008
Posts: 3
Default Wireless problem with Radius server

Dear all
I have installed Radius server for wireless AP and it works nice in my office when I put it in to another office where another subnet it doesn't works i mean it can't validating
But it works good when I bring it back to my office What can be the problem
I have Radius server, and we have various server too
so plzzzzzzz let mme know if anyone met with such problems
Reply With Quote
  #2 (permalink)  
Old 02-05-2008, 07:14 AM
Junior Member
 
Join Date: Dec 2007
Posts: 23
Default

Do you use the same radius server to authenticate your home network?? If you are using the same radius server(the one ur usng in office), make sure you add the radius client info in the IAS if it is windows radius. What EAP type is used?? What is the radius server??
Reply With Quote
  #3 (permalink)  
Old 02-05-2008, 07:39 AM
Junior Member
 
Join Date: Feb 2008
Posts: 3
Default

Quote:
Originally Posted by baby.kris View Post
Do you use the same radius server to authenticate your home network?? If you are using the same radius server(the one ur usng in office), make sure you add the radius client info in the IAS if it is windows radius. What EAP type is used?? What is the radius server??
I have installed windows raDIUS SERVER AND protected EAP (PEAP) for autentication and certificate for =radius client
yes I do it when moving AP to another office and I add in Radius server new network address when changing office also key
when I tried to connect it connected but don't ping AP ip addres but it shows connected and it doesn't validating client it just think and think
Reply With Quote
  #4 (permalink)  
Old 02-05-2008, 10:30 AM
Junior Member
 
Join Date: Dec 2007
Posts: 23
Default

Check the IAS logs. See the error code..Also in the station make sure MSCHAP v2 is selected instead of PAP. MAke sure the user has permission to dial-in. In remote access policy make sure you added wireless and wireless others group. These are the places to check for misconfiguration. Check IAS logs in the eventviewer.
Reply With Quote
Reply


« Wireless CCTV and Wireless Adapter | can't connect to friends linksys »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to Internet via wireless despite wireless indicating connected mb667584 Network Troubleshooting 53 10-19-2012 09:33 AM
The Repeater, Access Point, Laptop Triangle of Death (Please Help) TheKingsCrown Network Troubleshooting 11 09-01-2010 09:59 AM
Router DNS/DHCP settings prorogation problems to wireless networkcard - WEIRDEST PROBLEM IN THE ENTIRE UNIVERSE (modern Gordic knot)!!!! jonathanztaub@yahoo.com alt.comp.hardware 1 01-31-2008 07:11 AM


All times are GMT. The time now is 02:08 PM.



Powered by vBulletin® Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45